This project has moved. For the latest updates, please go here.

Bridge returns Network Error

Jun 19, 2013 at 10:10 AM
Hi all,
since 2 Days the Bridge (1.1.45.0) returns this Error when I try to connect:

username@yyy.zzz fail tp log-on!
Error Msg: Network error. Please check the network connection and try again.
Error Code: 0x80048820
Error Detail: PPCRL_REQUEST_E_AUTH_SERVER_ERROR
Extend Error Code: 0x80048406

I didn't make any Changes since 4 Days at the (Win7 prof. SP1) OS, the last Change was the OS-Update from MS.
All other Network-Connections are working well.

Best regards,
Georg
Coordinator
Jun 19, 2013 at 11:10 AM
It seems that Microsoft has discontinued the authentication schema (Passport). For more info see:
http://social.microsoft.com/Forums/en-US/2ffe5fa9-149a-4ba9-b517-d98e0ecb5cb6/unable-to-sign-in-from-nntp-bridge-today
Jun 19, 2013 at 11:24 AM
Thanks for your quick Info and that Link!
Jul 14, 2013 at 7:00 PM
Edited Jul 14, 2013 at 7:18 PM
I saw per the last post in this link

http://social.microsoft.com/Forums/en-US/a532e600-b7dc-4ab1-bfd4-fe4dda7b71f3/the-future-of-the-nntp-bridge-on-msdn

that it appeared authenitcation was working again so, just on a whim, tried to log in on the Community NNTP Bridge. I got a different error than before.
See below.

503 program fault - command not performed System.ServiceModel.ProtocolException: The content type text/html; charset=utf-8 of the response message does not match the content type of the binding (application/soap+xml; charset=utf-8). If using a custom encoder, be sure that the IsContentTypeSupported method is implemented properly.

Configuration:
Account: 127.0.0.1
Server: 127.0.0.1
Protocol: NNTP
Port: 119
Secure(SSL): 0
Windows Live Mail Error ID: 503
Code: 800ccca4


Is that any advancement toward restoring bridge functionality or just false hope? Thanks
Coordinator
Jul 14, 2013 at 7:19 PM
This is not an error in the bridge... the web-service displays an error page... which is not a valid reply for a web-service...