This project has moved. For the latest updates, please go here.

Can't install the Community Forums NNTP bridge

Apr 27, 2011 at 12:32 AM

My operating system is Windows 7 Professional.  When installing the Community Forums NNTP bridge the following message appears:

The setup requires the .NET framework version 3.5. Please install the .NET framework and run set up again.
The .NET framework can be obtained from the Net.  Would you like to to do this now?  Yes/No

Clicking Yes takes me to a MS download page for .NET framework version 4.  With this version installed the Community Forums NNTP bridge installation still fails with the same error message.  I then, also from MS, downloaded the installation file `dotNetFx35setup.exe but will not Run.

I would be glad of some help to resolve this issue.

Coordinator
Apr 27, 2011 at 4:38 AM
What Error message do you get after installing the .NET3.5 Framework?

Von: MalcolmW
Gesendet: Mittwoch, 27. April 2011 02:32
An: jochen@kalmbachnet.de
Betreff: Can't install the Community Forums NNTP bridge [communitybridge:255362]

From: MalcolmW

My operating system is Windows 7 Professional. When installing the Community Forums NNTP bridge the following message appears:

The setup requires the .NET framework version 3.5. Please install the .NET framework and run set up again.
The .NET framework can be obtained from the Net. Would you like to to do this now? Yes/No

Clicking Yes takes me to a MS download page for .NET framework version 4. With this version installed the Community Forums NNTP bridge installation still fails with the same error message. I then, also from MS, downloaded the installation file `dotNetFx35setup.exe but will not Run.

I would be glad of some help to resolve this issue.

Apr 27, 2011 at 9:25 AM
jkalmbach wrote:
What Error message do you get after installing the .NET3.5 Framework?

Thank you for your response.  There is no error message as after clicking the Run button nothing happens.

Incidentally on my notebook PC (Windows 7 Home Premium) I have successfully installed the Community Forums NNTP Bridge.  While the .NET framework version 3.5 is not installed on the laptop Microsoft .NET Framework 4 Client Profile is installed.

I am confused!

May 4, 2011 at 12:59 AM
MalcolmW wrote:
jkalmbach wrote:
What Error message do you get after installing the .NET3.5 Framework?

Thank you for your response.  There is no error message as after clicking the Run button nothing happens.

Incidentally on my notebook PC (Windows 7 Home Premium) I have successfully installed the Community Forums NNTP Bridge.  While the .NET framework version 3.5 is not installed on the laptop Microsoft .NET Framework 4 Client Profile is installed.

I am confused!

I am wondering if there is anything that can be added to this thread that might assist me?

May 6, 2011 at 9:42 AM

@jkalmbach:

Does the bridge require any .NET 3.5 and more, or just exactly 3.5, no matter if later version is installed  ?

Coordinator
May 6, 2011 at 7:22 PM

You need .NET 3.5SP1:

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7

And optionalSQL CE; normally it should run without this; but if you have x64 you need to install it:

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=dc614aee-7e1c-4881-9c32-3a6ce53384d9&displaylang=en

May 14, 2011 at 10:04 PM
jkalmbach wrote:

You need .NET 3.5SP1:

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7

@jkalmbach:

This is the error message displayed after the install of .NET 3.5SP1, downloaded using the URL in your reply to poutnik, fails on my system:
[05/14/11,22:34:27] VS Scenario: [2] CSupportedPlatformCheck failed : You must use "Turn Windows features on or off" in the Control Panel to install or configure Microsoft .NET Framework 3.5 SP1.
[05/14/11,22:34:28] VS Scenario: [2] Failed to pass the Warnings/Blocks checks in CVSScenario::Start()
[05/14/11,22:46:18] WapUI: [2] DepCheck indicates Optional Component 'Microsoft .Net Framework 3.0' is not installed.

I have checked Windows features and Microsoft NET Framework 3.5.1 is ticked (turned on?) as are Windows Communication Foundation HTTP Activation and Windows Communication Foundation Non-HTTP Activation.

From the third error item it appears I now have to install .NET 3.0 as well.  Any further assistance, such as the URL for the appropriate .NET 3.0 download, would be very much appreciated.