This project has moved and is read-only. For the latest updates, please go here.

Could not authenticate with LiveID

Jun 16, 2010 at 9:24 AM

V38. configured to AutoStart and Login.  I started the app, waitied a short while for it to start and login, got the message "Could not authenticate with LiveID". Tried a few more times, sam emessage. I looked in Advanced options and saw the long string next to iveID / AthenticationBlob. Tried again, failed. I disabled "LiveID auto login", tried again and failed. Now in Advanced options the AuthenticationBlb has dissapeared altogether. If I click "Create LiveID auto login" quite quickly I get message "Failed to get authentication blog!".

From the debug window all options ticked -

LiveId: Try authentication
LiveId: UserName: , Ticket:
Could not authenticate with LiveId!

Any clues?
Thanks, Peter

Jun 16, 2010 at 9:48 AM

All OK now. I rebooted the pc, started the app and manually logged in, then ticked "Create LiveID auto login", stop, start, now all working :-)

No idea what happened, just one of those strange things!