This project has moved and is read-only. For the latest updates, please go here.

Problem with accessing 127.0.0.1

Jun 4, 2010 at 8:00 AM
Hi I have installed the Community NNTP Bridge, and did get it working - once. Now, every time I try to get the latest messages, I get an error on each group as follows Unable to send or receive messages for the 127.0.0.1 account. Your 'Msdn.en-US.exceldev' folder was not polled for its unread count. Server Error: 503 Server Response: 503 program fault - command not performed System.ServiceModel.FaultException: User Profile Not Found Server: '127.0.0.1' Windows Live Mail Error ID: 0x800CCCA4 Protocol: NNTP Port: 119 Secure(SSL): No Any cluws on what I have done wrong and how to fix the problem? Roger Govier Microsoft Excel MVP
Jun 4, 2010 at 8:04 AM
Edited Jun 4, 2010 at 8:05 AM

This is a problem with the web-service.

Can you cerify that you have a profile for answers *and* socials forums? and that the NNTPBridge is enabled?

http://social.msdn.microsoft.com/Forums/en-US/user
http://social.answers.microsoft.com/Forums/en-US/user
See also: http://communitybridge.codeplex.com/documentation

or dou you have different accounts for Asnwers and socials?

Jun 4, 2010 at 8:40 AM
HI Thanks for the fast response Yes, I have set up profiles in both answers and social ( way before I downloaded the bridge) and I have set each profile to use the NNTP Bridge. Regards Roger
Jun 4, 2010 at 8:41 AM

And both use the same LiveId?

Jun 4, 2010 at 9:16 AM
Yes, Same LiveID, same Password. In Advanced settings in the bridge, it is the same ID roger.govier@technology4u.co.uk There is no UserGuid showing There is a LiveID Authentication blob. Removing this, or enabling it seems to make no difference
Jun 4, 2010 at 9:24 AM

You should disable the LiveId auto login (Tools| Disable LiveId auto login) and the restart the bridge. It has nothing to do with the UserName in the advanced settings!

Disable LiveId auto login and start the bridge again. Then the LiveId login will appear in whioch you need to enter the same LiveId as you are using in the web forums.

Jun 4, 2010 at 9:31 AM
Bingo!!! That got it. For some reason it just had roger@technology4u.co.uk in that login screen. Don't know why, but its working again. Many thanks for all your help, Jochen and for the marvellous work you have done in making this software available to us all