This project has moved and is read-only. For the latest updates, please go here.

Unable to download the newsgroup list

Jun 2, 2010 at 12:28 AM

Hi,

I am unable to download the list of groups,

Winxp, ver 5.1 sp3
Community Forums NNTP Bridge (1.0.20.0)

Type System.serviceModel.FaultException
Source:  mscorlib
Message: User Not Profile
at System.ServiceModel.Channels.ServiceChannel.HandleReply (ProxyOperationRuntime operation, ProxyRpc & rpc)

here is the log,
Regards,
isabelle

note / see my real address ...@live.ca within my registration

Main Verbose: 1 : LiveId: Try authentication
    ProcessId = 4944
    DateTime=2010-06-01T22:29:16.0722500Z
Main Verbose: 1 : LiveId: UserName: ...@live.ca, Ticket: t=EwDwAZLhAwAUd9GaTOXyPD0Trk6bPThlOQON7/GAABmyEeDYOj3D2PaliX8aptJyxJ8zXOxrqh2GDIZx8Lmj4gO433R/Pr75uHKnmbTOsZ8n8KR14aub5LxVaWQP6z/lW7VBX03QAg+Q/JrLZ3Vq0YluFeKeB11BgwDp3LVrNXqnuAqZ8t3ryZrLksVy8ISpo7eck6USJ2YXic9OzBQFA2YAAAipqSEqKPidskABM7Mm8TFe9kHBjp1Ot/CM0hM6DFHZmig9SUr4WUUQAY4Fdui35R+okyM2vuvpgyoGy3id5bKHdLZGp0ibLPO9aDu6k+ufG6zzyqmmNAntbxeJJwiEBeD+Fxs75cd0KmNfxNhn99pJ/QjRWdop7KujAYu6m8NWfuP0uJZjZGtTGCgB9d4nBfP2RI0ywZLIfbWTuCGo8IBuSx0ueJHICpR4O31hxvV//fEQ3uYz2Womguzpx8obEfVcNqDdx02jK15rmowwUCttfM/Rw1MAaR94psjxrNhz6EupdfJpZG22eOPvCl+Pf9hyv6BiV3LXdoedOiZc4ICwrVAehBJiNUPSCi0kQeff+fLGEJoNB9sN80NIDhj5CafqQCxaLjeVzmxGjceRXJ9NLYwNmyaunEKuiIuqIM7RzCCgvSYvtRrj1mhXAQ==&p=
    ProcessId = 4944
    DateTime=2010-06-01T22:29:31.1347500Z
Main Verbose: 1 : Create forums service provider: social
    ProcessId = 4944
    DateTime=2010-06-01T22:29:31.1347500Z
Main Verbose: 1 : Create forums service provider: answers
    ProcessId = 4944
    DateTime=2010-06-01T22:29:34.5722500Z
Main Verbose: 1 : Creating datasource for NNTP server
    ProcessId = 4944
    DateTime=2010-06-01T22:29:34.5722500Z
Main Verbose: 1 : Starting NNTP server
    ProcessId = 4944
    DateTime=2010-06-01T22:29:34.8378750Z

Jun 2, 2010 at 12:44 AM

Note /  "Microsoft Answers NNT V1 Bridge" works fine on the system described in previous message.

isabelle

Coordinator
Jun 2, 2010 at 6:26 AM

Have you tested it on the *same* time?

Because the error was generated from the server!

Jun 2, 2010 at 2:01 PM

Yes, at the same time and it's the same today.

Coordinator
Jun 2, 2010 at 2:02 PM

You mean the MS Bridge works and the Community Bridge returns an error from the web service!?

This sounds not very good...

Coordinator
Jun 2, 2010 at 2:50 PM

WHICH MS Bridge are you using? BOTH? Or only one?

Jun 2, 2010 at 3:38 PM

MS Bridge works well. (V1.0.0.171),
I close the communication de (V1.0.0.171), and opens Bridge Community (1.0.20.0)
Community Bridge (1.0.20.0) returns an error when I try to download the newsgroup list

you can see a discution about it on microsoft.public.fr.excel
2010-05-31,
Author: MichDenis,
Topic: Nouveau Bridge - Nouvelle cuvée - Plus facile ? - Pour les aventuriers !

Coordinator
Jun 2, 2010 at 3:39 PM

WHICH bridge are you using? The MSDN or Answers bridge???

Jun 2, 2010 at 4:18 PM

see the steps one by one

picture.gif

http://cjoint.com/?gcrjoV1MEu
http://cjoint.com/?gcrj0Ij7BV
http://cjoint.com/?gcrkuUiUG3
http://cjoint.com/?gcrkROqTbe
http://cjoint.com/?gcrlkJuOGP

Jun 2, 2010 at 5:47 PM


>WHICH bridge are you using? The MSDN or Answers bridge???


présently, I use Answers bridge, this one works.

I uninstalled the V20
I installed this one :

Community Forums NNTP Bridge V22  (more fonction ?)
Updated: Jun jkalmbach February 2010 by

also the same error, unable to download the newsgroup list
when I try to download the newsgroup list on Modzilla or OE, the only newsgroup in the list is "503"
http://cjoint.com/?gcsNkc01lF

 

Coordinator
Jun 2, 2010 at 6:05 PM
It seems that you are only using the Answers forums. This is currently not supported... you also need to add an account for msdn forums: Go to (login to with your LiveId): http://social.msdn.microsoft.com/Forums/en-US/user and activate the NNTP Bridge option. Greetings Jochen
Coordinator
Jun 2, 2010 at 6:35 PM

Can you try the new release (V23). It now supports the usage of only anwsers or only msdn or both...

Jun 2, 2010 at 6:47 PM

Ho that's it, you are so good for me,  i have acces to new functionalities.
Thank you very much jkalmbach,
Regards,
isabelle

Coordinator
Jun 2, 2010 at 7:05 PM

Does it mean, it works?

Jun 2, 2010 at 7:15 PM

yes it works,
Thank you very much,
Regards,
isabelle

Jun 2, 2010 at 7:15 PM

Hello,

I also I am unable to download the list of groups,

Exception:

System.serviceModel.faultException

source: mscorlib

message : User Preference UseNNTPBridge not enabled

 

??????

where I have to enable those preference ????

screenshot please!!!

 

 

Coordinator
Jun 2, 2010 at 7:17 PM

http://communitybridge.codeplex.com/documentation

!?

Jun 2, 2010 at 7:34 PM

Hi Modeste,

have you tried the V23 ?

http://communitybridge.codeplex.com/releases/view/46438

isabelle

 

 

Coordinator
Jun 3, 2010 at 7:26 AM

It seems that there are still problem, if you just have enabled one web-service.

Therefor you now can disable the web-service you do not want:

If you only want to use "Answers" or "Socials" (Msdn, Technet, Microsoft, Expression), you can disable the one you do not need. Go to "Tools | Advanced user settings..." and in category "Web-Service" you can disable the entry you want.