This project has moved and is read-only. For the latest updates, please go here.

No access with proxy with authentication

Sep 27, 2010 at 9:53 AM

Hi,

we have a proxy with authentivation in use.

After starting the programm I try to "Sign In" with the Windows Live ID.

The errormessage is:

abc@xyz.de fail to log-on!

Error Msg: Network error. Please check the network connection and try again.

Error Code: 0x80048820

Error Detail: PPCRL_REQUEST_E_AUTH_SERVER_ERROR

Extend Error Code: 0x80048430

 

Is it possible to use the bridge in my case?

 

Stefan

Sep 27, 2010 at 10:15 AM

You need to modify the file "CommunityForumsNNTPServer.exe.config" and uncomment the proxy-settings. Also you need to enter your proxy server into these settings...

This looks like:

    <system.net>
        <defaultProxy useDefaultCredentials="true">
            <proxy bypassonlocal="False" proxyaddress="http://gateway:8080" />
            <proxy_test usesystemdefault="True"/>
        </defaultProxy>
    </system.net>

Sep 27, 2010 at 12:02 PM

It didn' work. Same error.

I need a login-dialoge for a internet-session.

 

My config:

<configuration>
    <system.net>
        <defaultProxy useDefaultCredentials="true">
            <proxy bypassonlocal="False" proxyaddress="http://proxy:8080" />
            <proxy usesystemdefault="True"/>
        </defaultProxy>
    </system.net>

    <system.serviceModel>

[...]

 

 

 

Sep 27, 2010 at 12:06 PM
Edited Sep 27, 2010 at 12:46 PM

Can you remove the "useDefaultCredintials"... and "useSystemDefaul="False"!?

Sep 27, 2010 at 12:24 PM

It's the same problem.

My config:

    <system.net>
        <defaultProxy>
            <proxy bypassonlocal="False" proxyaddress="http://proxy:8080" />
        </defaultProxy>
    </system.net>

 

Sep 27, 2010 at 1:08 PM

Stefan,

 

are the Proxy Settings correct? http://proxy:8080 maybe its Port 3128. Are you using a proxy.pac?

 

What are the settings in the Internet Explorer you must use?

Sep 27, 2010 at 1:30 PM

Hi Winfried,

8080 is correct.

I use a proxy.pac.


Whitch settings do you mean?

Sep 27, 2010 at 2:10 PM

I think in IE you will have the Settings: http://proxy.domain.tld/proxy.pac Correct? Or what Settings you will find in Internet Explorer or in Firefox?

Sep 27, 2010 at 2:28 PM
Edited Sep 27, 2010 at 3:20 PM

IE:

Use Auto Config Script (Automatisches Konfigurationsskript verwenden)

http://proxy/proxyconfig/proxy.pac

FF:

Auto-Proxy-Config-URL:

http://proxy/proxyconfig/proxy.pac

 

Sep 27, 2010 at 3:15 PM

OK, try to use http://proxy/proxyconfig/proxy.pac in CommunityForumsNNTPServer.exe.config. Maybe the Dialog for Username + Passwort is coming up.

Sep 27, 2010 at 3:27 PM

The programm didn't start and there's no (error/config/...) message.

Sep 27, 2010 at 3:56 PM

Hmm, i will try later this. Maybe i can found a solution. Or Jochen will found a Solution.

Sep 27, 2010 at 9:52 PM

Sorry, could not found a solution. Now it is a Job for Jochen. ;)