Plaintext Converter

Jun 1, 2010 at 10:57 AM
Hi, pls have a look at this Posting: <http://social.Technet.microsoft.com/Forums/de-DE/windows_clientde/thread/4120e2eb-774a-4a1a-b0d2-2b9494df8b7b#5a15860c-7029-4e0f-9731-9fb8cfbe5812> There is a URL inside. In the Posting the URL is not clickable. In http://www.pic-upload.de/view-5847934/Bridge4.png.html you can see the Original Posting in 40tude Dialog bevore sending through the Bridge. In http://www.pic-upload.de/view-5847946/Bridge5.png.html you can see the same Posting in 40tude Dialog after receiving from the MS-Forum back through the Bridge. Is this a a bug in the Plaintext Converter? I use the Converter with the default settings. Thanks and Regards Winfried
Coordinator
Jun 1, 2010 at 11:01 AM

WHICH version are you using? Can you test it with the latest version (V20)?

Jun 1, 2010 at 11:02 AM
For your Information. I used the V19, now i after update to V20 i clear the Newsgroup and pull the postings again. Same Error.
Jun 1, 2010 at 11:04 AM
jkalmbach wrote:

WHICH version are you using? Can you test it with the latest version (V20)?

Now i made a test with a new Posting in the "Testforum" with V20. Archived-At: <http://social.Technet.microsoft.com/Forums/en-US/tnsandbox/thread/7d983200-959c-4de5-bd94-29d96d8273c5#1896a062-8434-4023-b8ef-e97f618a8953>
Coordinator
Jun 1, 2010 at 11:41 AM

Thanks for reporting this!

It is fixed in the next release. The problem was the "&" in the url...

Greetings
  Jochen

Jun 1, 2010 at 9:20 PM
jkalmbach wrote:

Thanks for reporting this!

It is fixed in the next release. The problem was the "&" in the url...

Greetings
  Jochen

We have to say thank you! ;) Great Job! Have a Look: http://social.Technet.microsoft.com/Forums/en-US/tnsandbox/thread/7d983200-959c-4de5-bd94-29d96d8273c5#a92b5017-a81a-4fbb-90b5-f33d12e185e4