Quoting messages

May 26, 2010 at 4:31 PM

Hi,
when I reply to a message, the reader cannot find the original message to quote.

In "normal" newsgroups, when I reply a post, the original message is automatically quoted using ">".

The reader is MesNews (http://www.mesnews.net/gb/)

Any idea?

Thanks

Coordinator
May 26, 2010 at 5:35 PM

If you have a "good" reader, the reader will convert the HTML into correct "text/plain" (like Thunderbird).

For all others, you can contribute to the project, by providing a correct Article-Body converter!

I have not the manpower to solve all the problems, that even the MS NNTP Bridge has not solved...

Greetings
  Jochen

May 26, 2010 at 6:05 PM

Mesnews does provide two tabs: one for text and the other for html. I could not see the quoted message even in the html one, so I am not really sure that this is the problem.

Anyway I will take a look to the sources and if I find a solution, I will post to this thread.

Thanks

Coordinator
May 26, 2010 at 6:16 PM

It might be possible, that even Thunderbird does not convert it... I looked at the wrong groups...

If you have time, you can try to convert the HTML-stuff into "plain/text". Maybe you can use the Http Agility Pack:
http://htmlagilitypack.codeplex.com/

May 27, 2010 at 7:40 PM

Yes, I know htmlagilitypack.

As soon as I have a couple of minutes, I will try to see how to fix it.

May 29, 2010 at 2:31 PM
raffaeler wrote:

Yes, I know htmlagilitypack.

As soon as I have a couple of minutes, I will try to see how to fix it.

 C'mon Raf, I know you may be fast if you want and I know you like coding, so... PLEASE :) !!

(note: Obi here, just using a different handle - one I used eons ago ;-D)